difficulté installation ruban sur word 2016 et 2019 jamais observée auparavant

Forums Espace réservé « Ordinateur » difficulté installation ruban sur word 2016 et 2019 jamais observée auparavant

Vous lisez 14 fils de discussion
  • Auteur
    Articles
    • #1859
      SCHUFT
      Participant

      Bonjour,

      Je vous envoie ce message afin de savoir si des collègues rencontrent des difficultés de ré-installation du normal, car cette semaine, pour deux patients, je ré-installe le normal à la racine comme j’ai l’habitude de le faire et malheureusement le ruban n’apparait plus seul le word classique est disponible.

       

      Et surtout quelle solution technique s’offre à moi pour résoudre ce problème car je suis vraiment très embêtée par rapport aux patients??

      Je vous remercie par avance pour vos retours, belle journée.

      Carole

    • #1860
      Sophie Leveque
      Maître des clés

      Bonjour,

       

      Une mise à jour de Word nous a joué des tours !!!

      Si vous découvrez avec stupeur que le ruban Cabergo74 n’est plus apparent malgré son installation dans le dossier

       

      C:/Utilisateur/Nom d’utilisateur/Appdata/Roaming/Microsoft/Template ….

       

      Pas de panique, nous avons peut être la solution !!

      Vous pouvez copier le modèle de document Cabergo74 et le coller dans le dossier :

       

      C:/Utilisateur/Nom d’utilisateur/Appdata/Roaming/Microsoft/word/startup (ou démarrage en fonction des versions de Windows)

       

      Si cela fonctionne … OUF….

       

      Ça ne marche toujours pas… gloups, il va falloir qu’on se casse un peu plus la tête !!

       

      Merci d’avance pour votre retour !

       

      Les ergos de Cabergo74

    • #1861
      martin corinne
      Participant

      Bonsoir,
      Est-ce qu’il faut le renommer en normal aussi, dans startup?
      Merci
      Corinne

    • #1862
      Sophie Leveque
      Maître des clés

      Bonjour Corinne,

      Non, inutile de le renommer dans le normal.

    • #1863
      Gauthier
      Participant

       

      Après quelques heures de galères sur plusieurs ordis, j’ai trouvé votre message et ouf ca marche pour moi !

      Merci pour l’astuce !

       

      Malory

    • #1865
      Lacour
      Participant

      Bonjour,

       

      merci de vos messages, en effet le ruban se réinstalle, en revanche les macros ne fonctionnent plus.

      Que faire? =/

      Merci

      Lise

    • #1866
      Lacour
      Participant

      Bonjour,

       

      merci de vos messages, en effet le ruban se réinstalle, en revanche les macros ne fonctionnent plus. un message d’erreur apparaît « erreur d’exécution ‘5941 »

      Que faire? =/

      Merci

      Lise

    • #1871
      BERNARD
      Participant

      Bonjour,

      Même galère pour moi et les patients… Il y en a pour lequel l’installation classique dans le templates a fonctionné et pas pour l’autre…

      Que faire??

      Perrine.

    • #1872
      BERNARD
      Participant

      Bonjour à tous!

       

      Je voulais savoir s’il y en a d’entre vous qui ont trouvé une solution pour que le ruban fonctionne de nouveau correctement?

      De mon côté, malheureusement non, même avec l’aide de quelques parents qui connaissent mieux l’informatique que moi…

    • #1873
      fixes martine
      Participant

      Bonjour Sophie

      Merci pour ces conseils le ruban est à nouveau en fonction.

      Martine

    • #1876
      JARRAUD Sandrine
      Participant

      Bonjour, donc pour la toute dernière version de Word en Office 365 c’est ce chemin là qu’il faut faire pour installer le ruban? Car j’ai essayé hier de la maniere normale et en effet ca ne fonctionnait pas

      • #1877
        BERNARD
        Participant

        Bonjour,

         

        Sur mon PC, j’ai word 365, j’ai fait l’installation en manuelle, ça fonctionne bien.

        Et ça me questionne d’autant plus quant au fonctionnement du Ruban: les problèmes que nous rencontrons sont »ils liés aux mises à jours, à la version de Word?? Difficile à savoir pour ma part… SI vous avez des réponses, je suis preneuse!

        Bon WE.

    • #1899

      Bonjour,

       

      Avez vous une solution pour les macros?

      La réinstallation a fonctionnée dans startup mais beaucoup de macro ne foncitonnent plus.. message d’erreur!

      Comment faire?

       

      Merci beaucoup,

    • #1928
      GENTHON-CORTASA
      Participant

      Me concernant j’ai une jeune équipée de word 2019, je lui ai installé (faute de mieux pour le moment) le document normal 2015 sur son bureau afin qu’elle ai à minima qqch … mais je m’aperçois qu’il a des macros qui ne fonctionnent pas ; par exemple elle n’a pas accès aux cartes dans l’onglet géographie.

      Concrètement comment faites-vous pour ces jeunes qui ont une version récente et sur laquelle le ruban ne peut être installé ?

      Dans vos précos vous préconisez du coup plutôt le word 2016 où on ne retrouve pas ces bugs d’installation

    • #1929
      Sophie Leveque
      Maître des clés

      Bonjour,

      Pour rappel, afin que les macros fonctionnent , il faut que le ruban soit installé à la fois dans le dossier « Template » (pour que toutes les macros fonctionnent) et aussi dans le dossier « Startup » pour que le ruban soit visible. Inutile de le renommer dans le dossier « Startup »

      TOUS les rubans, quels que soit leur ancienneté fonctionnent dans toutes les versions de Word (sauf 2007  et antérieur). Il peut arriver que vos rubans soient « corrompus », gardez bien les versions originales du ruban pour que tout fonctionne.

      J’espère que ces informations vous seront utiles !

      Sophie

      Sophie

       

    • #1944
      Sophie Leveque
      Maître des clés

      Bonjour,

      Voici une nouvelle fiche tuto permettant de réinstaller le ruban depuis les dernières mises à jour.

      Merci de votre patience !

      http://cabergo74.fr/wp-content/uploads/2019/05/5.-FTP-installation-du-Modèle-Cabergo74-dans-le-ruban-Word.doc

Vous lisez 14 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.